SAP Knowledge Base Article - Public

3650158 - Access restriction with individual customer

Symptom

Users can view individual customers from all countries instead of being restricted to their own country.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Configure user access restriction for Individual Customer BO as 1015 - Employee, Territory, Account, Sales Data 
    10 - Employees (for Non-Managers) Access based on the employee and employees/managers assigned to user’s org unit (including all sub-units) 
  2. Logon into the system with the user, navigate to the individual customer section.
  3. Observe that the user can view individual customers from all countries instead of being restricted to their own country.

Cause

Access restriction 10 - Employees (for Non-Managers) Access is based on the employee and employees/managers assigned to user’s org unit (including all sub-units), instead of user's country.

Resolution

This is standard system behavior.

See Also

Keywords

access restriction, individual customer, country-specific visibility, business role configuration, territory, country , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications all versions