Symptom
- When adding new market visibility, the user selection field does not filter correctly.
- Unable to find users via username or email.
Environment
SAP SALES CLOUD CPQ
Reproducing the Issue
- Navigate to Setup.
- Pricing/Calculations.
- Market Visibility.
- Click on "Add new".
- Attempt to search for users via username or email in the user selection field.
Cause
On the reported page, CPQ uses client-side filtering, which only considers the first 500 users.
Resolution
Fix date for CPQ-2511.
See Also
3487591 - Known Issues in SAP CPQ
Keywords
user selection field, filtering issue, market visibility setup, CPQ, client-side filtering, user list limit, Sales Cloud CPQ, user search issue, user display limit, filtering limitation, user search functionality , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , Known Error
Product
SAP CPQ all versions
SAP Knowledge Base Article - Public