SAP Knowledge Base Article - Public

3650910 - E-mail channel creation date not visible in E-Mail Addresses list

Symptom

The creation date of E-mail channels is not visible in the E-mail addresses list page or within the E-mail channel in the SAP Cloud for Customer frontend.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Administrator Work Center
  2. Go to Service and Social.
  3. Open E-Mail Addresses.
  4. Observe that the creation date is not listed on the E-mail list or when opening an E-mail channel.

Cause

The E-mail channel creation date cannot be viewed from the SAP Cloud for Customer frontend.

Resolution

Confirmation of the creation date of the E-mail channel can be done via the SAP Cloud for Customer backend system.

See Also

Refer to: Knowledge Article KB0020144 - Functionality Currently Not Available.

Keywords

e-mail channel creation date, sap cloud for customer, c4c frontend, c4c backend, e-mail addresses list, creation date visibility, sap service cloud, communication channels, e-mail channel troubleshooting , KBA , LOD-CRM-SC-EML , Email , Problem

Product

SAP Cloud for Customer core applications all versions