Symptom
The creation date of E-mail channels is not visible in the E-mail addresses list page or within the E-mail channel in the SAP Cloud for Customer frontend.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Administrator Work Center
- Go to Service and Social.
- Open E-Mail Addresses.
- Observe that the creation date is not listed on the E-mail list or when opening an E-mail channel.
Cause
The E-mail channel creation date cannot be viewed from the SAP Cloud for Customer frontend.
Resolution
Confirmation of the creation date of the E-mail channel can be done via the SAP Cloud for Customer backend system.
See Also
Keywords
e-mail channel creation date, sap cloud for customer, c4c frontend, c4c backend, e-mail addresses list, creation date visibility, sap service cloud, communication channels, e-mail channel troubleshooting , KBA , LOD-CRM-SC-EML , Email , Problem
SAP Knowledge Base Article - Public