Symptom
- Missing journal entry in the Process Receivables app.
- Some Journal entries are visible in the Manage Customer Line Items app but not in the Process Receivables app.
Environment
SAP S/4HANA Cloud Public Edition.
Reproducing the Issue
- Open the Manage Customer Line Items app.
- Verify that the target journal entry is present.
- Open the Process Receivables app.
- Observe that the target journal entry is missing.
Cause
In app Manage Customer Line Items, both journal entries classified as payables and receivables will be displayed.
The Process Receivables app is designed to display only receivables, and therefore, payables are excluded.
Resolution
- Confirm the classification of the target journal entry as a payable.
- Understand that this behavior is standard system functionality.
- Refer to the Manage Customer Line Items app for a complete view of both payables and receivables.
Keywords
Missing journal entry, process receivables app, manage customer line items app, sap s/4hana cloud public edition, receivables, payables, journal entry 9900003328, financial operations, collections management. , KBA , FIN-FIO-CCD-COL-2CL , Fiori-UI for Collections and Dispute Management (Public Cld) , Problem
Product
SAP S/4HANA Cloud Public Edition all versions
SAP Knowledge Base Article - Public