Symptom
- When creating a new revision in SAP CPQ, the products order differs from the initial revision.
- Templates are also affected, resulting in data not being printed on the documents.
Environment
SAP Sales Cloud CPQ
Reproducing the Issue
- Create a new revision in SAP CPQ.
- Observe that the products order differs from the initial revision.
- Check templates and note that data is not printed on the documents.
Cause
A bug in the system is causing this issue.
Resolution
- The issue is identified as a bug and will be resolved in an upcoming release.
- Please monitor this KBA for updates on the resolution timeline.
Keywords
sap cpq, item order discrepancy, template data omission, revision issue, core business processes, no workaround, bug, sap sales cloud cpq, document printing issue, solution designer, revision behavior , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , Problem
Product
SAP CPQ all versions
SAP Knowledge Base Article - Public