SAP Knowledge Base Article - Public

3651654 - Contact Organizer button not working in external Career Site - Recruiting Management

Symptom

When candidate is confirming an interview booking, there's a Contact Organizer button available.

Nothing happens when clicking this button. Contact Organizer button should open the email application (like Outlook) with the TO field automatically populated with interview organizer's email address. 

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Candidate logs in to external Career Site
  2. Go to Jobs Applied section
  3. Open the application with pending scheduled interview
  4. Click on View/Confirm Scheduled Interview
  5. On the right side, click on Contact Organizer button
  6. Nothing happens or email app won't open

Cause

The interview organizer has no email address in User Data File (UDF).

Resolution

When in Interview Schedule screen of external Career Site, the interview organizer's contact details (email address and business phone number) should be displaying. They are clickable and will open related apps, email app when click on email address and telephone app for business phone number. These contact details are being pulled from User Data File (UDF). 

If the interview organizer has no email address in UDF, no data will display. Consequently, the Contact Organizer button will not work because no email address can be pulled to which the email will be sent to.

See Also

2957835 - Scheduling an Interview via Interview Scheduling - Recruiting Management

Keywords

contact organizer, button not working, external career site, interview organizer, email address , KBA , LOD-SF-RCM-POR , Career and Agency Portals , Problem

Product

SAP SuccessFactors Recruiting all versions

Attachments

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