Symptom
The "Name" column in Contact OWL displays only "First Name + Last Name", ignoring the Prefix field.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to the Customer work center.
- Open the Contact work center view.
- Observe the list of contacts displayed on the screen.
- Verify the "Name" column in the Contact Overview screen; it shows only the Last Name and First Name without the Prefix.
- Generate a report using the "Contact Master Data" data source and confirm that the Prefix field is missing as a separate field.
Cause
- The "Name" column in the Contact Overview screen is currently configured to bind only the First Name and Last Name, excluding the Prefix field.
Resolution
This is the current and expected behavior of the system.
See Also
Refer to: KB0851602
Keywords
prefix field, contact overview, missing prefix, name column, contact OWL, missing field , KBA , LOD-CRM-CON , Contact , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public