Symptom
The storage bin in SAP S/4HANA Cloud Warehouse Management is not updated after a mass stock upload using the Migrate Your Data - Migration Cockpit app.
Environment
-
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Use the Migrate Your Data - Migration Cockpit app to upload stock in a warehouse to any storage bin.
- Check the storage bin capacity before and after the stock upload.
Cause
System behavior: Only the initial upload is supported, and updating existing storage bins is not supported.
Resolution
- Note that the system does not support updating existing storage bins after a mass stock upload in the Migrate Your Data - Migration Cockpit app.
- If mass changes to existing data are required after data migration, use the app "Mass Edit Storage Bins (/SCWM/LS11)" available in the SAP Fiori Apps Library: Mass Edit Storage Bins (/SCWM/LS11).
See Also
Refer to: SAP Help Documentation -Warehouse storage bin
Keywords
storage bin capacity, sap s/4hana cloud, warehouse management, mass stock upload, migration cockpit, bin assignment, inbound processes, mass edit storage bins, /SCWM/LS11, stock upload issue, warehouse operations. , KBA , SCM-EWM-WOP-2CL , Warehouse Order Processing (Public Cloud) , CA-GTF-MIG , SAP S/4HANA Data Migration Cockpit Content , SCM-EWM-IF-MIG-2CL , Interface Migration from LE-WM (Public Cloud) , Problem
SAP Knowledge Base Article - Public