SAP Knowledge Base Article - Public

3652233 - Interaction Attachments Are Not Displayed In The Attachment View

Symptom

Interaction Attachments are not returned when performing a query in the Attachment View.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Library Work Center
  2. Go to Attachments View
  3. Perform a Query searching for any Interaction Attachment
  4. Notice that no data is returned

Cause

Interaction Attachments and Attachments are considered different entities within the system.

Resolution

This is the standard system behavior.

If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available. 

An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:

See Also

KBA 3098262 - Attachment Exists Flag Not Working

Keywords

Library, Library WC, Library Work Center, Attachments, Attachments View, Interaction Attachments, Ticket Attachments, Query, Data, No Data, Value, Values , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications all versions