SAP Knowledge Base Article - Public

3652404 - Notification not sent after approval in Manage Situation Type - SAP S/4HANA Public Cloud Edition

Symptom

After the approver approves the situation, the notification is not triggered ,no instance is created, and no messages are delivered to the requester.

Environment

SAP S/4HANA Cloud Public Edition.

Reproducing the Issue

  1. Create a situation in the app "Manage Situation Type".
  2. Set the required conditions for the situation. 
  3. Approve the created situation using the relevant app. 
  4. Verify if the notification is sent to the requester. 

Cause

It is as per SAP Standard Functionality.

Resolution

  • Notifications are triggered only for status "1" (open) as per standard functionality.
  • For statuses "2", "3", or "4" (approved, rejected, or redundant), the situation is closed and deleted, which stops further notifications.

See Also

Keywords

notification, approval process, status 2, situation handling, manage situation type, SAP S/4HANA Cloud Public Edition, conditions, approval notification, situation closed, no instance created, notification failure, requester notification. , KBA , CA-SIT-WB , Situation Handling: Workbench, Definition UI , Problem

Product

SAP S/4HANA Cloud Public Edition all versions