SAP Knowledge Base Article - Public

3652589 - Legal scan is not appearing in the performance form despite enabling it in provisioning and form template setting

Symptom

  • The legal scan feature is not appearing at the bottom of the comment boxes.
  • The issue occurs specifically in the latest form experience view.

Environment

SAP SuccessFactors Performance Management

Reproducing the Issue

  1. Log in to the instance.

  2. Navigate to Performance.

  3. Open the affected PM Form "XXXX".

  4. Go to any of the comment boxes.

  5. Observe that the legal scan is missing at the bottom of the comment box.

Cause

It's an expected behaviour. The feature "LEGAL SCAN" is not supported in the latest form experience view.

Resolution

The engineering team is actively working on a fix which will be implemented in 2605 release.

Workaround:- If you wish to use the feature (legal scan), please disable the latest form experience view.

Click on star to bookmark this article to receive updates about this issue. For more information about updates from subscribed KBAs, you can refer to the KB Article 2171560 - How to be notified of new or updated SAP Notes or KBAs.

See Also

Keywords

missing legal scan, performance form, legal scan feature enabled in provisioning, form template settings, latest form experience view, SAP SuccessFactors, performance & goals, comment box, 2605 release, form features, user not appearing, PMU-25809, KI2505, 2505  , KBA , LOD-SF-PM-FF , Form Features, RTE, Spell Check, Legal Scan, Print , Known Error

Product

SAP SuccessFactors Performance & Goals 2505