SAP Knowledge Base Article - Public

3652611 - Field is not Visible in Select Skill UI

Symptom

  • The field "Group" is not visible in the pop-up when adding a skill to a ticket item
  • Group field is not visible in Adaptation Mode

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to the Service Work Center and open a Ticket
  2. Go to the Skills facet
  3. Under Skills, click Add


  4. A pop-up screen opens to add a new skill
  5. The Group field is visible


  6. Expand the Skill field
  7. Another pop-up, Select Skill, Opens. Here the Group field is not visible

Cause

The is currently an expected system behavior. Once the Skill is selected, the Group field is filled in the Add Skill screen

Resolution

To have the Group field available in the Select Skill pop-up, please consider raising a request on the Customer Influence page: KBA 2531650 - New Customer Request for Additional Feature or Function in SAP standard software

Keywords

Field not visible, Add Skills, Ticket, C4C, Service Work Center, Missing field, Group, Select Skill, Adaptation Mode , KBA , LOD-CRM-SRP , Service Request Processing , Product Enhancement

Product

SAP Cloud for Customer core applications all versions