Symptom
Emails are not being received by candidates with @hotmail.com or @outlook.com, and the sender is receiving an automatic email with an error from Microsoft:
" [...]550 5.7.515 Access denied, sending domain [CUSTOMER DOMAIN] doesn't meet the required authentication level. The sender's domain in the 5322. From address doesn't meet the authentication requirements defined for the sender. To learn how to fix this see: https://go.microsoft.com/fwlink/p/?linkid=2319303 Spf= Pass, Dkim= Fail, DMARC= Pass [...]"
Environment
- SAP SuccessFactors HCM Suite
- SAP SuccessFactors Recruiting Management
Cause
DKIM is not configured.
Resolution
In the 1st half of 2025, Microsoft has enhanced their security layers for the Outlook.com email consumers (@hotmail.com, @live.com, @outlook.com) for high-volume senders. This has been documented and published by Microsoft through this blog post: Strengthening Email Ecosystem: Outlook’s New Requirements for High‐Volume Senders.
With that, SPF and DKIM must pass as part of their scan process when receiving the emails. SPF is being automatically applied, however DKIM is opt-in and the customer can choose whether to implement it or not. With this enforcement, in order to make sure that the emails are delivered to Microsoft email domains, DKIM will be a requirement.
To configure DKIM, it will be necessary to reach out to LOD-SF-PLT-NOT with the details outlined in the KBA 2688533 - DKIM and SPF | SAP SuccessFactors Email Security, where you can also find more information regarding DKIM in SAP SuccessFactors system.
See Also
Keywords
dkim, email, hotmail, outlook, live, microsoft, 550 5.7.515, dmarc, spf. , KBA , LOD-SF-PLT , Platform Foundational Capabilities , LOD-SF-RCM , Recruiting Management , Problem
SAP Knowledge Base Article - Public