SAP Knowledge Base Article - Public

3652896 - Call List Group By is not working for older list

Symptom

The customer is unable to group participants in older Call Lists.

Environment

SAP Sales Cloud Version 2

Reproducing the Issue

  1. Navigate to the Selling Workspace.
  2. Select "My Active Call List".
  3. Open the call list.
  4. Observe that the filter functionality is not working correctly.

Cause

The current Call List is outdated, which may be impacting functionality. The issue appears to stem from outdated participant search indexes in older Call Lists.

Resolution

Create a new CallList by copying the existing one.

Keywords

call list, filter, CallListParticipant, search indexes, selling workspace, active call list , KBA , CEC-CRM-CALL , Call Lists for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions