Symptom
The customer is unable to group participants in older Call Lists.
Environment
SAP Sales Cloud Version 2
Reproducing the Issue
- Navigate to the Selling Workspace.
- Select "My Active Call List".
- Open the call list.
- Observe that the filter functionality is not working correctly.
Cause
The current Call List is outdated, which may be impacting functionality. The issue appears to stem from outdated participant search indexes in older Call Lists.
Resolution
Create a new CallList by copying the existing one.
Keywords
call list, filter, CallListParticipant, search indexes, selling workspace, active call list , KBA , CEC-CRM-CALL , Call Lists for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 all versions
SAP Knowledge Base Article - Public