SAP Knowledge Base Article - Public

3652979 - Tasks status set to cancelled after they are archivedin Outlook and synced using SSI

Symptom

Tasks in C4C get cancelled after they are archived in Outlook when using server side integration

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Archive a task in Outlook
  2. When synced, the same tasks status changes to "Cancelled" in C4C

Cause

When a task gets archived in outlook, it gets moved to the archived folder and in server side integration, only the SAP folders are in sync scope

Resolution

This is currently the expected functionality of the system

Keywords

Tasks, items, archived, sync, SSI, cancelled, status, one,year , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem

Product

SAP Cloud for Customer core applications 2508