Symptom
While accessing the Interactions Tab in a Service Request, a login prompt with user and password shows up.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to 'Service' Work Center
- 'Tickets' view
- Open any Ticket
- Select the 'Interactions' Facet
- Login prompts
Cause
The most likely reason is that there is an image which is hosted in a different C4C Tenant between the Interaction E-mails. Since the image is hosted in a different tenant, a login prompt will show up to be able to see that image.
Resolution
This is the expected system behavior.
Keywords
png; ask; authentication; auth; jpg; gif; tab; email; message; , KBA , LOD-CRM-SRP , Service Request Processing , AP-RC-UIF-RT , UI Framework Runtime , Problem
Product
SAP Cloud for Customer core applications 2508
SAP Knowledge Base Article - Public