SAP Knowledge Base Article - Public

3654238 - Customer Data Cloud authentication page not loading for "join our talent network" option - Recruiting Management

Symptom

  • When clicking "Sign up now" under "Join Our Talent Network," the regular account creation page loads instead of the Customer Data Cloud authentication page.
  • CDC is enabled for the instance, but the expected CDC page does not appear.

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Navigate to the "Join Our Talent Network" section on the career site.
  2. Click "Sign up now."
  3. Observe that the regular account creation page loads instead of the CDC authentication page.

Cause

The issue relates to low-traffic scenarios that were not addressed when CDC was enabled for the instance.

Resolution

This scenario was not anticipated earlier, but our team is diligently working to address it as soon as possible. We aim to incorporate this function in a future release.

Please ensure candidates are informed that they can continue to log in, create profiles, and apply for jobs without any disruption.

For updates on the planned solution, please contact your Customer Service Partner (CSP) and refer to the following JIRA ticket: RCM-154336.

See Also

Keywords

cdc authentication, talent network, sign up now, regular account creation page, sap successfactors recruiting, cdc page not loading, external candidate authentication, career site builder, recruiting marketing, low-traffic scenario, sap cdc,RCM-154336 , KBA , LOD-SF-RCM-CAN-CDC , Customer Data Cloud Authentication , Problem

Product

SAP SuccessFactors Recruiting all versions