SAP Knowledge Base Article - Public

3654558 - An outbound delivery is stuck at Warehouse Monitor app with error message "UoM &1 for product &2 is batch specific. Process not supported" (/SCWM/ERPINTEGRATION 173)

Symptom

The Goods Issue for the outbound delivery has been successfully completed in EWM; however, it is stuck in the Warehouse Monitor with the following error message:
UoM &1 for product &2 is batch specific. Process not supported  (/SCWM/ERPINTEGRATION 173)

Disclaimer: "Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

 

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Perform Goods Issue for the outbound delivery in Manage Outbound Delivery Orders app without issue.
  2. Go to Warehouse Monitor app, navigate to Tools - Message Queue, the delivery displays with the message "UoM &1 for product &2 is batch specific. Process not supported  (/SCWM/ERPINTEGRATION 173).

Cause

EWM does not support the delivery with batch-specific unit conversion, because the batch information about proportion units and product units is not available in current EWM system.

Resolution

If a batch-specific unit conversion factor is contained in the delivery, reject the delivery in Warehouse Monitor app and set an IM-managed storage location for the delivery.

Keywords

outbound delivery, batch-specific, unit conversion, stuck queue, /SCWM/ERPINTEGRATION 173, warehouse monitor, reject, message queue, Goods Issue. , KBA , SCM-EWM-IF-2CL , Interfaces (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions