Symptom
-
When system is in Portuguese, the opt-out benefit option fails to respond when clicked.
Environment
- SAP SuccessFactors Employee Central
- Global Benefits
Reproducing the Issue
- Navigate to "Benefit" in the application.
- Select "Benefit Overview".
- Under "Benefits Summary", click on "Enrolled Benefits".
- Click on "Opt-Out"
- Select the Benefit Date and confirm.
- Observe that the opt-out request works in English language but fails in Portuguese language, where the system remains on the same screen and it does not process.
Cause
- The issue was related to date formatting in some languages, specifically Portuguese.
Resolution
- A fix has been provided as part of a code correction.
- The fix will be included in the upcoming release.
You can click on star to bookmark this article to receive updates about this issue. For more information about updates from subscribed KBAs, you can refer to the KBA 2171560.
See Also
Keywords
opt-out benefit, Portuguese, manage data, date formatting error, benefit enrollment, opt-out configuration, language , KBA , LOD-SF-EC-GBF , Global Benefits , Problem
Product
SAP SuccessFactors Employee Central all versions
SAP Knowledge Base Article - Public