SAP Knowledge Base Article - Public

3655830 - Unable to change service type from Global to Custom in Work Tech Configuration Settings for SAP SuccessFactors App in Teams

Symptom

  • The service type in the Work Tech Configuration section of SAP SuccessFactors Teams integration is set to "Global" and is not editable.

Environment

SAP SuccessFactors HCM Suite

Reproducing the Issue

  1. Open the Work Tech Configuration section in SAP SuccessFactors Teams integration settings.
  2. Observe that the Service Type field is set to "Global" and is not editable.

Cause

  • The Service Type field in the Work Tech Configuration section is hard-coded by SAP to "Global", indicating that the integration is handled at a global (tenant-wide) level.

Resolution

  • In Work Tech Configuration (the place where you configure the integration of SAP SuccessFactors with Microsoft Teams, Outlook, or other Work Tech tools), the Service Type field is always set to “Global” and it is not editable. 
  • This was set to Global for the customer by default, meaning the app is offered by SAP SuccessFactors, so no extra configurations are needed from customers.

See Also

3322273 - Help Guides & Support for Microsoft Teams integration with SAP SuccessFactors - SAP for Me

Enabling the SAP SuccessFactors App for Microsoft Teams | SAP Help Portal

Keywords

service type, global, custom, sap successfactors, teams integration, work tech configuration, permissions, app registration, tenant-wide integration,Admin Center, Work Tech Configuration ,Settings ,SAP SuccessFactors App in Teams  , KBA , LOD-SF-EAS-WRK , Collaboration and Work Tech , Problem

Product

SAP SuccessFactors Platform all versions