SAP Knowledge Base Article - Public

3656303 - An error occurs during the consistency check in Application Display Routing, which subsequently prevents the conversion of a planned order into a production order

Symptom

The error message  "Operation: date XX/XX/XX: operation number not unique"(Message no. CP525) is displayed when performing consistency checks for routing using "Display Routing"(CA03)  application.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Go to application Display Routing.
  2. Enter the routing number.
  3. Click on Execute.
  4. Go to Operations tab.
  5. Click on Check
  6. Observe Error :"Operation: date XX/XX/XX: operation number not unique"(Message no. CP525).

Cause

The issue is caused due to duplicate operation numbers in the routing of material. The inconsistency prevents the planned order from being converted to a production order.

Resolution

  1. Open the routing for the affected materials in the application Display Routing.
  2. Navigate to the operations tab.
  3. Identify and correct duplicate operation numbers.
  4. Perform a consistency check to ensure no errors remain in the routing.
  5. Save the corrected routing.
  6. Retry to convert the planned order to production order.

See Also

Display Routing

Keywords

errors during plan explosion, transaction terminated, planned order conversion, production order, routing inconsistency, duplicate operation number, CA03, MD04, Manage Planned Orders, SAP S/4HANA Cloud Public Edition, Message no. CP525, error C2336, operation number not unique. , KBA , PP-BD-RTG-2CL , Routing (Public Cloud) , PP-BD-RTG , Routing , Problem

Product

SAP S/4HANA Cloud Public Edition all versions