Symptom
Not possible to see the Pop Up Dialog box to add a new document in the UI when trying to add a new document in Manage Global Document Templates. Screen darkens when clicked however the pop up is not visible on the screen for the user.
Environment
SAP CPQ
Reproducing the Issue
- Go to the User menu.
- Click "Manage global document templates".
- Edit a template.
- Click "Add new Document".
- Pop up should appear but it does not.
- Pop up appears when we zoom out to 80% zoom or below.
Cause
The issue occurs with the positioning of the dialog for adding a document when there are too many documents on the page. This is a confirmed Bug.
Resolution
A software release is required to fix the issue with a tentative release version given of 2602.
Keywords
UI, CPQ, Add, New, Document, Manage Global Document Templates, Pop up, Dialog, Box, Bug, Known, Error , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , Known Error
SAP Knowledge Base Article - Public