SAP Knowledge Base Article - Public

3657378 - Pop Up to "Add new Document" not visible in Manage Global Document Templates

Symptom

Not possible to see the Pop Up Dialog box to add a new document in the UI when trying to add a new document in Manage Global Document Templates. Screen darkens when clicked however the pop up is not visible on the screen for the user.

Environment

SAP CPQ

Reproducing the Issue

  1. Go to the User menu.
  2. Click "Manage global document templates".
  3. Edit a template.
  4. Click "Add new Document".
  5. Pop up should appear but it does not.
  6. Pop up appears when we zoom out to 80% zoom or below.

Cause

The issue occurs with the positioning of the dialog for adding a document when there are too many documents on the page. This is a confirmed Bug.

Resolution

A software release is required to fix the issue with a tentative release version given of 2602.

Keywords

UI, CPQ, Add, New, Document, Manage Global Document Templates, Pop up, Dialog, Box, Bug, Known, Error , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , Known Error

Product

SAP CPQ 2025