SAP Knowledge Base Article - Public

3658094 - Missing Interaction Content in Ticket Summary

Symptom

Outbound Interactions are displayed as blank or with HTML tags in Ticket summary.

 

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service Work Center.
  2. Navigate to Tickets Work Center view.
  3. Open Ticket 123(where 123 is ticket ID), which contains Outbound Emails in Interaction/Timeline facet.
  4. Click on Action and choose the option 'Generate Summary'.
  5. In the pop-up window select a Template and click 'Preview'. 

Notice that Outbound Interactions are displayed as blank or in incorrect format.

Cause

For Outbound Emails, HTML content is stored in Text Collection, due to which they are not displayed properly after generating the summary. 

Resolution

This is the current standard behavior of the system.

Keywords

Interaction, Timeline, Ticket, Email, Outbound, Summary, HTML tags, Blank, Generate Summary, interactions
 
, KBA , LOD-CRM-SC-EML , Email , LOD-CRM-SRP-OPM , Output Management , LOD-CRM-SRP-INT , Ticket Interactions , Problem

Product

SAP Cloud for Customer core applications all versions