SAP Knowledge Base Article - Public

3658149 - How to Change BP Grouping for a Business Partner After Creation

Symptom

Is it possible to modify the Business Partner grouping after the BP has been created?

 
 

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Go to the Maintain Business Partner app.
  2. Open the Business Partner.
  3. Attempt to change the BP grouping.

Cause

By standard design, the BP grouping determines the BP number range. Changing the BP grouping after creation could lead to inconsistencies between the BP grouping and number range. 

Resolution

The BP grouping cannot be changed once the Business Partner has been created. If a different grouping is required, the existing Business Partner must be archived and a new Business Partner created with the desired grouping. 

See Also

Refer to: SAP KBA 2742388 - How to delete Business Partner, Customer or Supplier Master Data in SAP S/4HANA Cloud Public Edition.

Keywords

bp grouping, business partner, mdi interface, sap s/4hana cloud public edition, workforce replication, archive business partner, create new business partner, bp number range, master data , KBA , LO-MD-BP-2CL , Business Partners for Public Cloud , How To

Product

SAP S/4HANA Cloud Public Edition all versions