Symptom
Is it possible to modify the Business Partner grouping after the BP has been created?
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Go to the Maintain Business Partner app.
- Open the Business Partner.
- Attempt to change the BP grouping.
Cause
By standard design, the BP grouping determines the BP number range. Changing the BP grouping after creation could lead to inconsistencies between the BP grouping and number range.
Resolution
The BP grouping cannot be changed once the Business Partner has been created. If a different grouping is required, the existing Business Partner must be archived and a new Business Partner created with the desired grouping.
See Also
Keywords
bp grouping, business partner, mdi interface, sap s/4hana cloud public edition, workforce replication, archive business partner, create new business partner, bp number range, master data , KBA , LO-MD-BP-2CL , Business Partners for Public Cloud , How To
SAP Knowledge Base Article - Public