SAP Knowledge Base Article - Public

3659039 - Manage My Team Quick Action in Microsoft Teams displays error message "Unable to reach app, please try again"

Symptom

  • In scenarios with a large number of direct reports, the system occasionally times out and displays an error.

  • The "Manage My Team" Quick Action in MS Teams displays an error message, "Unable to reach app, please try again," when there are more than 100 direct reports.

  • After several attempts, the direct reports eventually load successfully. 

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP SuccessFactors HCM 

Reproducing the Issue

  1. Navigate to the "Manage My Team" Quick Action in MS Teams.

  2. Attempt to load direct reports when the number exceeds 100.

  3. Observe the error message and subsequent timeout behavior. 

Cause

The behavior you observed is expected, as the system currently supports displaying up to 100 direct reports.

Resolution

  • Engineering Team is already working on a solution.
  • The fix is planned to be release by December 2025.
  • Please follow this KBA for further updates on the fix timeline.

Keywords

Manage My Team, Quick Action, Microsoft Teams, MS, displays, error, message, Unable to reach app, please try again , KBA , LOD-SF-EAS-WRK , Collaboration and Work Tech , Problem

Product

SAP SuccessFactors HCM Core 2505