Symptom
- The system uses an incorrect net due date for customer cancellation invoices.
- The document date and net due date are the same for both the original and cancellation invoices, while the posting date differs.
- The account monitor overview displays a different document date and net due date compared to the cancellation invoice.
Environment
SAP Business ByDesign
Reproducing the Issue
- Navigate to the Receivables work center.
- Select the Customer Accounts view.
- Search and locate the Account XYZ. (XYZ represents the Account ID)
- Select All Items.
- Use the advanced filter to search for External References "123" and "456". (123 represents the original invoice, 456 represents the cancellation invoice).
- Observe that the document date and net due date are the same for both documents, while the posting date differs.
Cause
The due date of a cancellation invoice is set to the same as the original invoice date because no payment terms can be determined for a cancellation invoice to alter the due date.
Resolution
To update the net due date in the account monitor:
- Select/highlight the cancellation invoice 456.
- Click on Item Details.
- Navigate to the General tab and locate the Payment Terms section.
- Update the Base Line Date to the desired value.
- Save the changes.
- The updated net due date will now be displayed in the account monitor.
See Also
Keywords
cancellation invoice, net due date, account monitor, incorrect due date, SAP Business ByDesign, baseline date, payment terms, document date, receivables, financial accounting , KBA , SRD-FIN-ACC , Financial Accounting , Problem
Product
SAP Business ByDesign all versions
SAP Knowledge Base Article - Public