SAP Knowledge Base Article - Public

3659603 - Failure mode group field not displaying value after adding technical object while creating maintenance request - SAP S/4HANA Cloud Public Edition

Symptom

When creating a maintenance request, the failure mode group field does not display any value after adding the technical object.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Open the Create Maintenance Request app.
  2. Enter or select the required technical object (Equipment/Functional Location).
  3. Navigate to the failure mode group field.
  4. Observe that no value is available in the dropdown.

Cause

Technical object has custom catalog profile assigned, but the catalog profile does not have catalog 'D' (Coding) defined.

Resolution

Add catalog 'D' to the custom catalog profile in the app Maintain Catalog Profile or assign the standard catalog profile 'YB-PM0001' to the technical object in app Change Technical Object -> Organization tab -> Catalog Profile.

See Also

FAQs - Maintenance Request -> Question: Why is failure mode not displayed?

Keywords

Failure mode group, YB-PMGNL, Maintenance request, Catalog profile, Catalog D, Coding, YB-PM0001, Technical object. , KBA , PM-FIO-2CL , Fiori User Interface (UI) for PM (Public Cloud) , PM-WOC-MN-2CL , Maintenance Notifications (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions