Symptom
When creating a maintenance request, the failure mode group field does not display any value after adding the technical object.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Open the Create Maintenance Request app.
- Enter or select the required technical object (Equipment/Functional Location).
- Navigate to the failure mode group field.
- Observe that no value is available in the dropdown.
Cause
Technical object has custom catalog profile assigned, but the catalog profile does not have catalog 'D' (Coding) defined.
Resolution
Add catalog 'D' to the custom catalog profile in the app Maintain Catalog Profile or assign the standard catalog profile 'YB-PM0001' to the technical object in app Change Technical Object -> Organization tab -> Catalog Profile.
See Also
Keywords
Failure mode group, YB-PMGNL, Maintenance request, Catalog profile, Catalog D, Coding, YB-PM0001, Technical object. , KBA , PM-FIO-2CL , Fiori User Interface (UI) for PM (Public Cloud) , PM-WOC-MN-2CL , Maintenance Notifications (Public Cloud) , Problem
SAP Knowledge Base Article - Public