Symptom
Admin cannot see specific section of options for Users on Groupware.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Email Integration Work center.
- Open Groupware settings View.
- Navigate to Users.
- Click on the three dots for a user which has Mailbox type as 'Office'.
- Not all options are there, whole "Add-in related" section is missing.
Cause
This happens because users on Graph API do not have the functionality to manage the add-in through Groupware settings.
Resolution
This is a Microsoft limitation. “Office” indicates that the user is using Graph API, which is why the user won't see all options.
Keywords
User; three; dots; Mailbox; type; office; options; section; add-in related; missing. , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To
SAP Knowledge Base Article - Public