Symptom
Users may encounter one of the following error messages when attempting to create a Case in SAP Service Cloud:
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"Access denied. You are not authorized to access the notes."
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"You do not have access to create the case."
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Environment
- SAP Service Cloud Version 2
- SAP Service Cloud and SAP Sales Cloud Version 2
Reproducing the Issue
- Login with the affected User.
- Open Cases Worklist
- Click on + to create a Case
- In the Case creation screen, select an specific Service and Support Team
- Attempt to Save it
- Observe that the case is not created, and the error message appears.
Cause
User has 'Write' restrictions set for Case or Notes services.
Resolution
Check the User's Role and confirm which Restriction Rule is assigned to Case or Notes services. (e.g. "Organizational Unit")
If it is based on Organizational Units:
- Verify the Organizational unit (Team) assigned to the affected user.
- Ensure the user is using the correct organizational unit (Team) when creating the case.
Keywords
access denied, case creation error, sap service cloud, organizational unit restriction, team assignment, 403 forbidden, case management , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem
SAP Knowledge Base Article - Public