SAP Knowledge Base Article - Public

3660584 - WalkMe Button Is Not Responsive On C4C

Symptom

When trying to open the WalkMe function, the button is not responsive for all users or specific users.

Environment

SAP Cloud for Customer

Reproducing the Issue

1. Log into the system with the affected user.
2. At the top right of the screen, click on WalkMe button.
3. The button is not responsive.

Cause

One possible reason for this behavior is that the admin have enabled the WalkMe feature for specific business role or business roles.
The WalkMe is currently available only for company level.

Resolution

This is the system standard behavior.

Keywords

WalkMe; Button; Not responsive; Not working; C4C , KBA , WME-LOB-INT , WalkMe Snippet Integration with LOB Platform , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2508