SAP Knowledge Base Article - Public

3661180 - Product not visible in Registered Product view when using other language

Symptom

  • The Product list is not visible in the Registered Product view when accessing the system in other language.
  • In the English language, Products are available for selection.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Access the system using other language.
  2. Go to Installed Base Work Center.
  3. Open the Registered Product view.
  4. Click on the "+" button.
  5. Attempt to select a Product.
  6. Observe that the product list is empty in other language, while the Products are visible in English.

Cause

The product category description for the relevant products is not maintained in that language.

Resolution

  1. Navigate to the Products work center
  2. Click on Product Categories view
  3. Select Maintain Product Categories
  4. Under the Show field, choose the language.
  5. Maintain the description for the Product Category ID (e.g., EQPT) as required.
  6. Save the changes.

Keywords

product list, registered product, language, product categories, SAP Cloud for Customer, product description, missing products, language-specific issue, EQPT, product maintenance, test system. , KBA , LOD-LE-IBA-IPO , Installation Point , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions