SAP Knowledge Base Article - Public

3661181 - Error "Intercompany scenario is not supported for service parts" when creating service order

Symptom

When creating a service order, after inputting the necessary data, the following error is displayed: "Item &: Intercompany scenario is not supported for service parts."

Environment

SAP S/4HANA Cloud Public Edition

Cause

The material used for item & is not defined on the plant selected.

Resolution

The sold-to party defines the company code being used in the document, so if the material is not defined on the plant assigned to this company code, the intercompany process will be triggered. However, as the error message issues, it's not possible to use intercompany process for service parts.

To use a product for a specific company code, it needs to be defined for the plant of that company code.

Keywords

material, product, equipment, plant, service order, intercompany billing, service team, service employee, company code, executing service employee, cost center , KBA , CRM-S4-SRV-SVO-2CL , S4CRM: Service Order (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions