SAP Knowledge Base Article - Public

3661295 - "Case Type Determination From AI" Not Visible in Email Channel Configuration

Symptom

The "Case Type Determination from AI" option is missing inside the Email Channel configuration under the 'Determination Rules' section.

Environment

  • SAP Service Cloud Version 2
  • SAP Service Cloud and SAP Sales Cloud Version 2

Reproducing the Issue

  1. In the upper right corner, click on the User icon.
  2. Open Settings.
  3. Search for "Channel".
  4. Open the Email Channels list.
  5. Click on any Email Channel.
  6. Navigate to the 'Determination Rules' section.
  7. Observe that the "Case Type Determination from AI" option is missing.

Cause

This issue was caused by the absence of a feature flag that needed to be enabled for the "Case Type Determination from AI" option to appear in the Email Channel configuration.

Resolution

Submit a Case to Support so the "Case Type Determination from AI" can be enabled via the required feature flag

See Also

Refer to: Case Type Determination - Help Portal

Keywords

case type determination, ai switch, email channel, determination rules, feature flag, missing option, machine learning model, sap sales cloud, sap service cloud, email configuration, tenant settings , KBA , CEC-CRM-EML , Emails for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions ; SAP Service Cloud Version 2 all versions