Symptom
The "Case Type Determination from AI" option is missing inside the Email Channel configuration under the 'Determination Rules' section.
Environment
- SAP Service Cloud Version 2
- SAP Service Cloud and SAP Sales Cloud Version 2
Reproducing the Issue
- In the upper right corner, click on the User icon.
- Open Settings.
- Search for "Channel".
- Open the Email Channels list.
- Click on any Email Channel.
- Navigate to the 'Determination Rules' section.
- Observe that the "Case Type Determination from AI" option is missing.
Cause
This issue was caused by the absence of a feature flag that needed to be enabled for the "Case Type Determination from AI" option to appear in the Email Channel configuration.
Resolution
Submit a Case to Support so the "Case Type Determination from AI" can be enabled via the required feature flag
See Also
Refer to: Case Type Determination - Help Portal
Keywords
case type determination, ai switch, email channel, determination rules, feature flag, missing option, machine learning model, sap sales cloud, sap service cloud, email configuration, tenant settings , KBA , CEC-CRM-EML , Emails for SAP Sales/Service Cloud , Problem
SAP Knowledge Base Article - Public