SAP Knowledge Base Article - Public

3661638 - Application Does not Proceed after Uploading Resume in Redesigned Candidate Experience - Recruiting Management

Symptom

When Redesigned Candidate Experience is enabled, application does not proceed after Uploading Resume. The process loops back to the "Getting Started" page instead of proceeding to the "Background" page.

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Navigate to the External Career Site and log in as a Candidate.
  2. Navigate to Job Listing page. Select any job and click "Apply".
  3. Proceed to the job application page.
  4. In Step 1: "Getting Started" - upload CV and click "Next".
  5. Proceed to Step 2: "Profile Information" - fill in required fields and click "Next".
  6. Unable to Proceed to Step 3: Attempt to proceed to "Background" page but are redirected back to Step 1: "Getting Started".

Cause

The resume file is invalid (e.g. image with no texts). It does not contain data that the system can effectively process.

Resolution

Check the resume file content. The resume file must contain data that the system can effectively process.

See Also

3598188 Reimagined Candidate Experience - Recruiting Management
 
 

Keywords

redesigned candidate experience, application process, , getting started, background page, job application, loop issue, SAP SuccessFactors Recruiting, resume, , KBA , LOD-SF-RCM-CAN-CX , Candidate eXperience redesigned , Problem

Product

SAP SuccessFactors Recruiting all versions