Symptom
When Redesigned Candidate Experience is enabled, application does not proceed after Uploading Resume. The process loops back to the "Getting Started" page instead of proceeding to the "Background" page.
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Navigate to the External Career Site and log in as a Candidate.
- Navigate to Job Listing page. Select any job and click "Apply".
- Proceed to the job application page.
- In Step 1: "Getting Started" - upload CV and click "Next".
- Proceed to Step 2: "Profile Information" - fill in required fields and click "Next".
- Unable to Proceed to Step 3: Attempt to proceed to "Background" page but are redirected back to Step 1: "Getting Started".
Cause
The resume file is invalid (e.g. image with no texts). It does not contain data that the system can effectively process.
Resolution
Check the resume file content. The resume file must contain data that the system can effectively process.
See Also
Keywords
redesigned candidate experience, application process, , getting started, background page, job application, loop issue, SAP SuccessFactors Recruiting, resume, , KBA , LOD-SF-RCM-CAN-CX , Candidate eXperience redesigned , Problem
SAP Knowledge Base Article - Public