Symptom
Unable to track all 'update' activities in SAC
Environment
Reproducing the Issue
- Login to SAC
- Navigate to Securities --> Activities
- Click on Filters
- Select Activity as Update
- Click on OK
Notice : Some Update is traceable and some are not.
Cause
By design behavior of product.
Resolution
The activity tracking is designed to operate at the object level, focusing on details such as who accessed an object or who was granted access.
To clarify further, `Update' details are provided about a user, role, or group update because these changes have security implications, such as the rights granted to a user. However, it is not designed to track modifications to the design of a report, such as changes to widgets or layout.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
sac, activities, update, track, permission, security , KBA , LOD-ANA-ADM , SAC Administration , Problem
SAP Knowledge Base Article - Public