SAP Knowledge Base Article - Public

3662429 - Sales Quote Item Shows Status "Item Statistical or Ignored" and Pricing Error Occurs

Symptom

When processing a Sales Quote, the following error appears: "Pricing was processed with errors". Additionally, some conditions in the Item Pricing are displayed with the status: "Item Statistical or Ignored".

Environment

  • SAP Sales Cloud Version 2
  • SAP Sales and Service Cloud Version 2

Reproducing the Issue

  1. Open the navigation menu.
  2. Select Sales Quotes view.
  3. Open the affected Sales Quote.
  4. Observe that some conditions under the Total Pricing section are displayed with the status: "Item Statistical or Ignored".

Cause

This behavior occurs if the item is not pricing-relevant. Typical scenarios include:

  • The Item Type is configured as non-pricing-relevant.
  • The item is a text-only entry without a Product ID.

In these cases, the system does not trigger internal pricing for the item.

Resolution

To make the item type pricing-relevant, follow these steps:

  1. Go to User Menu.
  2. Navigate to Settings > All Settings.
  3. Under Sales Quotes, select Item Types.
  4. Turn On the Pricing Relevant switch to enable pricing process for the item type.

See Also

Keywords

Sales Quote, Sales Order, Item, Status, Statistical, Ignored, Pricing, Error, Sales Cloud Version 2 , KBA , CEC-CRM-PRC , Pricing for SAP Sales/Service Cloud , CEC-CRM-SO , Sales Order for SAP Sales/Service Cloud , CEC-CRM-CQP , Sales Quote for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0