Symptom
When processing a Sales Quote, the following error appears: "Pricing was processed with errors". Additionally, some conditions in the Item Pricing are displayed with the status: "Item Statistical or Ignored".
Environment
- SAP Sales Cloud Version 2
- SAP Sales and Service Cloud Version 2
Reproducing the Issue
- Open the navigation menu.
- Select Sales Quotes view.
- Open the affected Sales Quote.
- Observe that some conditions under the Total Pricing section are displayed with the status: "Item Statistical or Ignored".
Cause
This behavior occurs if the item is not pricing-relevant. Typical scenarios include:
- The Item Type is configured as non-pricing-relevant.
- The item is a text-only entry without a Product ID.
In these cases, the system does not trigger internal pricing for the item.
Resolution
To make the item type pricing-relevant, follow these steps:
- Go to User Menu.
- Navigate to Settings > All Settings.
- Under Sales Quotes, select Item Types.
- Turn On the Pricing Relevant switch to enable pricing process for the item type.
See Also
Keywords
Sales Quote, Sales Order, Item, Status, Statistical, Ignored, Pricing, Error, Sales Cloud Version 2 , KBA , CEC-CRM-PRC , Pricing for SAP Sales/Service Cloud , CEC-CRM-SO , Sales Order for SAP Sales/Service Cloud , CEC-CRM-CQP , Sales Quote for SAP Sales/Service Cloud , How To
SAP Knowledge Base Article - Public