SAP Knowledge Base Article - Public

3662465 - Survey Results Analytics Pane Displays Fewer Responses Than Expected

Symptom

When we compare the Survey Results Microsoft Excel exported file between the Results analytics pane in C4C, the number of rows do not match.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to the Surveys Work center > Surveys view.
  2. Open a Survey.
  3. Go to the Results tab and check for the intended question.
  4. Observe the number of response rows. 
  5. Export the data to Excel and filter for the question.
  6. Verify that more results are visible in the exported file than in the Results Analytics pane.

Cause

The system removes duplicate records from the Results Analytics pane to improve the visibility of text-based questions.

Resolution

This is the expected system behavior.

Keywords

survey results, duplicate responses, text visibility, results facet, analytics pane, fewer responses, export survey data, response discrepancy, SAP Cloud for Customer , KBA , LOD-LE-SUR , Survey , Problem

Product

SAP Cloud for Customer core applications all versions