SAP Knowledge Base Article - Public

3662749 - Duplicate Check Filters not Working as Intended When Minimum Match Set to 100%

Symptom

The duplicate check feature returns results without a 100% match even when 100% has been set in the minimum match field in your settings.

Environment

  • Sales Cloud V2
  • Service Cloud V2

Reproducing the Issue

  1. Open the duplicate check settings.
  2. Set one of the fields to 100% match.
  3. Create a new individual customer without a 100% match on the selected field.
  4. Review that the individual customer duplicate results are still returned.

Cause

The duplicate check allows for differences of 1or 2 characters to accommodate typo errors and still returns results within this. 

Resolution

This is the expected behaviour.

Keywords

Duplicate, check, Gen AI, Sales, Service, Account, Individual customer, weight, minimum, match , KBA , CEC-CRM-ML , Machine Learning for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0