Symptom
When there is more than one IT contact maintained in the Service Control Center, only one of them receives emails about custom Solution dumps.
Environment
- SAP Cloud for Customer
- SAP Business ByDesign
- SAP Cloud Applications Studio
Reproducing the Issue
- Navigate to the Service Control Center on the frontend.
- Review the IT contacts maintained in the system.
- Observe that only the first maintained IT contact receives email notifications about dumps.
Cause
When two or more IT contacts are maintained, only the first maintained/created is considered for email notifications.
Resolution
Verify the order in which IT contacts were created in the Service Control Center and ensure that the desired IT contact is listed as the first maintained/created contact.
On the email received about a dump, this note can be seen:
-
It can be influenced by yourself who receives this kind of email:
- as TO receipient the email address of the solution responsible in the solution properties of the SAP Cloud Applications Studio is picked
- as CC email address the (first) IT Contact maintained in the Workcenter "Service Control Center" is considered
Note that the system is designed to send notifications only to the first IT contact maintained.
See Also
For C4C, refer to: Customer Contact Info | SAP Help Portal
For ByD, refer to: Contact Details Quick Guide | SAP Help Portal
Keywords
IT contact, email notifications, dumps, backend solutions, Service Control Center, maintained IT contact, notification behavior, email recipient, ByDesign Studio, scc sscs , KBA , AP-RC-BDS-1O , ByDesign Studio OneOffs , Problem
SAP Knowledge Base Article - Public