Symptom
- Cannot change any print profile settings in the print queue->print profile
Environment
- SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Create print queue in Fiori App "Maintain print queues".
- Select the created print queue and click on the button "Manage print profiles".
- No detail print settings show.
The correct screen should be like:
Cause
- Printer setting is not finished in the SAP cloud print manager.
Resolution
- Start SAP Cloud print manager and create new connection to the S/4HANA Cloud system.
- Select the print queue you wan to change the print profile settings.Then select from menu bar Print queue->Queue options.
- Select option "Send to printer", then select a proper printer from pull down menu.
- Click on button "PDF settings".Make sure the option "Ignore print profile" is not selected
- Make sure the selected printer is working well.
See Also
3200872 How to start/stop using print profile in app Maintain Print Queues
Keywords
KBA , BC-CCM-PRN-OM-PQ , S/4HANA Output Management Print Queues , Problem
Product
SAP S/4HANA Cloud Public Edition 2508
Attachments
| Pasted image.png |
| Pasted image.png |
| Manage print profile.png |
| Manage print profile-2.png |
| Pasted image.png |
| Pasted image.png |
SAP Knowledge Base Article - Public