Symptom
- Inability to export approval data including details of approver information from the Service Request(Ticket view).
- Data Workbench and OData Explorer do not provide options to export the approver information.
Environment
SAP Cloud for Customer
Cause
The option to export the approval data would be a New Feature Request.
This is the current expected behavior of SAP Cloud for Customer.
Resolution
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:
See Also
- [How to do Data Extraction from C4C](https://me.sap.com/notes/0003372083)
Keywords
export approval data, service request, data workbench, approval process, ticket approver export, manual export, , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public