Symptom
- Unable to reopen a finalized calibration session due to an application error.
- "An application error occurred. Please try again later, or notify support (With the error information of errorID=123456; timestamp=12:34:56.000, and the version information from the current screen) if the issue keeps occurring."
Environment
- SAP SuccessFactors Calibration
Reproducing the Issue
- Log in and proxy as the session creator.
- Navigate to the Manage Calibration Session tool.
- Search for the session.
- Click on the reopen icon.
- Observe the error message.
Cause
- The error occurs due to the inability to route performance forms back to the calibration step from the current step.
- For SAP Support: This issue is indicated by the error message "route form failed cannot find target step" in the logs.
Resolution
- Route the session subjects' performance forms back to the calibration step manually via Admin Center > Route Form tool.
- Once the performance forms are at the calibration step, attempt to reopen the session.
See Also
Keywords
calibration session, reopen, application error, facilitator, subject, calibration, finalized, session, approved , KBA , LOD-SF-CAL-SES , Sessions, Creating, Managing etc. , Problem
Product
SAP SuccessFactors Performance & Goals all versions
SAP Knowledge Base Article - Public