SAP Knowledge Base Article - Public

3664052 - Application error displayed when reopening finalized calibration session

Symptom

  • Unable to reopen a finalized calibration session due to an application error.
    • "An application error occurred.  Please try again later, or notify support (With the error information of errorID=123456; timestamp=12:34:56.000, and the version information from the current screen) if the issue keeps occurring."

Environment

  • SAP SuccessFactors Calibration

Reproducing the Issue

  1. Log in and proxy as the session creator.
  2. Navigate to the Manage Calibration Session tool.
  3. Search for the session.
  4. Click on the reopen icon.
  5. Observe the error message.

Cause

  • The error occurs due to the inability to route performance forms back to the calibration step from the current step. 
  • For SAP Support: This issue is indicated by the error message "route form failed cannot find target step" in the logs.

Resolution

  1. Route the session subjects' performance forms back to the calibration step manually via Admin Center > Route Form tool.
  2. Once the performance forms are at the calibration step, attempt to reopen the session.

See Also

2748247 - Application Error Activating Calibration Session - SAP for Me

Keywords

calibration session, reopen, application error, facilitator, subject, calibration, finalized, session, approved , KBA , LOD-SF-CAL-SES , Sessions, Creating, Managing etc. , Problem

Product

SAP SuccessFactors Performance & Goals all versions