Symptom
- Incorrect count of signatures displayed when using the "My Signatures" query in the Sales work center.
- All available signatures are displayed instead of the expected filtered results.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to the Sales work center.
- Go to the "Opportunities" section and then to the "Sales Activities" tab.
- Create a new email.
- Click on the pencil icon in the response template for the signature.
- Change the query to "My Signatures".
- Observe that all signatures are displayed instead of the expected filtered results.
Cause
- The backend logic includes a condition for the "All Templates" query. As per the current restrictions, users without the SEODADMINWCF admin access are unable to view all templates.
Resolution
- Grant SEODADMINWCF admin access to the affected user.
- Check that the correct filtered results are now displayed by the "My Signatures" query.
Keywords
incorrect signature count, my signatures query, sales work center, email signature issue, SEODADMINWCF admin access, signature query filter, groupware integration, email activity signature. , KBA , LOD-CRM-SC-EML , Email , LOD-CRM-OPP , Opportunity Management , LOD-CRM-ELM , Email Blast , LOD-CRM-ACT , Activities , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public