SAP Knowledge Base Article - Public

3664164 - Products wrongly replicated to C4C due to filter issue(Blocked) – Request for permanent deletion

Symptom

Products In Product Administration Cannot Be Deleted Can Only Be Blocked

Environment

Cloud for Customer 

Reproducing the Issue

  1.  Navigate to Product Work-center
  2. Go to Product Administration Work Center View
  3. In the Advanced Filter, Change The Status Dropdown To Blocked And Click Go
  4. Search for any product ID
  5. There Is No Option For Deletion Of The Products

Cause

Standard objects example > products cannot be deleted. Only products can be flagged for blocking but cannot removed from the system permanently 

Resolution

This is the system expected behavior.

Keywords

products, product list , product blocked, products administration, list of products , mass block, deletion,  , KBA , LOD-LE-IBA-IPO , Installation Point , LOD-LE-PRL , Product List , Problem

Product

SAP Cloud for Customer core applications all versions