SAP Knowledge Base Article - Public

3664310 - "To sign into the application you have to grant the application access to your browser storage" warning in SuccessFactors

Symptom

When attempting to access certain features in SuccessFactors, a few users encounter issues accompanied by the following warning:

  • To sign in to the application you have to grant the application access to your browser storage. By pressing Continue, a new popup will appear where you can grant the access. If you block this you will not be able to sign in.
  • You have either blocked access to your browser storage or have never opened the current page before. To continue, please go to your browser settings and reset the embedded content permissions, or open the confirmation page.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental 

Environment

SAP SuccessFactors HCM Suite

Cause

Third party cookies should be enabled in the browser settings.

Resolution

Ensure that you have enabled the Allow third-party cookies option under the Privacy and security section of your browser settings.

For example in Google Chrome, you can check it under:

  1. Settings.
  2. Privacy And Security.
  3. "Allow third-party cookies" should be selected.

See Also

Supported Browsers | SAP Help Portal

Keywords

SuccessFactors, Platform, blocked access, browser storage, browser settings, embedded content permissions, Third party cookies, Privacy and security , KBA , LOD-SF-PLT , Platform Foundational Capabilities , Problem

Product

SAP SuccessFactors HCM Core 2505