Symptom
The change logs for G/L accounts are not visible in the change history or view logs within the Manage G/L Account Master Data app in either the test or production systems. Why are these change logs not displayed in the front-end application?
Environment
SAP S/4HANA Cloud Public Edition
Cause
The official general ledger account change documents are created in the configuration system and are also visible there in the Manage G/L Account Master Data app. Transports into the test system or the production system do not create such change documents.
Resolution
To ensure that G/L account master data changes appear in these systems, all changes must be transferred in advance using the "Synchronize G/L Account Master Data" app.
Keywords
change logs, missing, sap s/4hana cloud, master data synchronization, journal entries, postings, view logs , KBA , FI-FIO-GL-MD-2CL , Master Data Apps (Public Cloud) , Problem
SAP Knowledge Base Article - Public