Symptom
BPEM Case is not displayed on C4C Utilities Exceptions Work Center View.
Environment
SAP Cloud for Customer
Reproducing the Issue
- A BPEM case was created from a C4C Ticket;
- Open C4C Utilities Work Center and click on Exceptions.
- No BPEM case ID is displayed here.
Cause
The list displays the clarification cases for the customers and accounts for which the logged in user is the Employee Responsible.
Resolution
In order to see the associated BPEM cases, add the relevant C4C Employee as "Employee Responsible" under the Customer Account Team.
Keywords
BPEM, Exceptions, C4C. , KBA , IS-U-CS-C4C , Integration C4C - S/4HANA IS-U , LOD-CRM-IND-UTL , Utilities , How To
Product
SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public