Symptom
- Images are not visible in the Timeline of a Ticket
- Sometimes an image is displayed in the Ticket Timeline and sometimes no image is displayed
Environment
SAP Cloud for Customer
Reproducing the Issue
- Copy and paste an image into a new email from your device e.g by using Outlook
- Send to email to a tenant to create a Ticket
- In the C4C tenant, go to Service > Tickets
- Search and open the Ticket created from the email just sent
- Go to Timeline
- Select the arrow beside the inbound file to expand the view
- The image is not available in this preview
- The image can be viewed in"View Original Content", or in the Attachments facet
Cause
There is an issue with the copied image on the email. The system didn't receive the image correctly.
Resolution
To ensure the image is received by the system correctly, either of the below steps can be used;
- Download the image to your device > Insert the image manually. For example, in Outlook go to Insert > Attach File
- Copy the image into a word Document, then Copy the image from Word and paste into Outlook
See Also
Keywords
Image, Email. E-email, Timeline, Ticket, Inline, Blank, No Image, , KBA , LOD-CRM-SC-EML , Email , How To
Product
SAP Cloud for Customer core applications 2508
SAP Knowledge Base Article - Public