SAP Knowledge Base Article - Public

3666263 - Instance refresh returns "completed with errors" status for DC60

Symptom

  • Instance refresh scheduled via Instance Refresh Tool (IRT) failed with status: Completed With Errors
  • Instance refresh reverted
  • Error messages: "Please contact Technical Support with the error log file. To download the log file, select the 'Download Log' option from the Action menu."
  • Error codes:
    • TENANTREFRESH_REQUEST_CONTAINS_INVALID_DATA
    • TENANTREFRESH_SOURCE_XS_JS_LOGIN_FAILED

Environment

SAP SuccessFactors HCM Suite

Reproducing the Issue

  1. Schedule a refresh using the Instance Refresh Tool.
  2. Observe the error message: "Completed with Errors".
  3. Observe the validation failure with error message: "Please contact Technical Support with the error log file. To download the log file, select the 'Download Log' option from the Action menu."

Cause

From September 29th to October 3rd, there was break in the DC60, impacting the verification of the XSJS Engine Status. Due to that, the refreshes via IRT in DC60 got impacted.

Resolution

  • The XSJS issue in DC60 PROD has been resolved, and IRT is now working as expected.
  • During this period, engineering team fixed any issues on the affected instances and customer have proceeded with manual refresh process due to timeline concerns.
  • For future refreshes, the Instance Refresh Tool should function normally.

See Also

Keywords

instance refresh tool, completed with errors, validation failed, XSJS issue, DC60 PROD, manual refresh, error message, error codes, tenant refresh, refresh tool failure, troubleshooting, SuccessFactors HCM, RITM2248897, reverted, IRT,  , KBA , LOD-SF-PLT-IRT , Instance Refresh Tool , LOD-SF-PLT , Platform Foundational Capabilities , Known Error

Product

SAP SuccessFactors Platform all versions