Symptom
Error message VF483 "Document*, Item*: Can't determine supplier number of sales organization &1 in the delivering company." occurs when creating the intercompany invoice.
Environment
SAP S/4HANA Cloud Public Edition
Cause
One possible reason is that the supplier number is missing in the sales organization and "Account at Customer" field, which results in the VBRK-ICO_LIFNR being left blank. The supplier number is usually obtained from the customer maintained for the sales organization, which represents the delivery company.
Resolution
- Open configuration activity “Define Sales Organization” and double-click on corresponding sales organization to see the field “Customer Interc. Bl”.
- In “Maintain Business Partner” app, check the details for this partner and role FLCU01, in tab “Customer: General Master Data”, maintain the field “Supplier”.
Or in “Maintain Business Partner” app, check the details for this partner and role FLCU01, on the top left, click on button “Sales and Distribution”. Select the “Sales Area” using the “Sales Areas" button and click on “Transfer”. In tab “Orders“, maintain the field “Account at Customer”. - Then retest again.
Keywords
VF483, supplier, sales organization, delivering, company, scope item, 5HP, 5D2, advanced intercompany sales, billing document, business partner, master data, customer role, supplier role, VBRK,ICO_LIFNR, FLCU01 , KBA , SD-BIL-IV-IB-2CL , Intercompany Billing (Public Cloud) , Problem
SAP Knowledge Base Article - Public